ZombieLoad : 13 modèles de Mac seraient impossilbles à patcher

Par

Actualités Apple

La semaine dernière on apprenait qu’une nouvelle faille de sécurité avait été découverte au sein des processeurs Intel datant de 2011 jusqu’à lors. Malgré la mise en évidence subite de cette faille sécuritaire Apple a réussi à proposer en l’espace d’une nuit un patch sensé régler le problème et assurer une continuité quant à la sécurité des Mac. Malheureusement tous les Max ne seraient pas logés à la même enseigne puisque 13 d’entre eux sont impossibles à patcher.

Les 13 Mac non patchables

De nombreuses machines ont été déclarées obsolètes par Apple au cours des dernières années. Et mise au placard s’accompagne en général de l’interruption du développement de mises à jour de sécurité pour ces modèles aussi bien de la part de la Pomme que d’Intel.

Et c’est d’ailleurs là le problème, puisque 13 Mac datés de 2009 à 2010 ne sont plus à même de recevoir les mises à jour du microcode du fondeur américain. Du coup, même si ces Mac sont techniquement capables de supporter les dernières versions de macOS, du fait de l’obsolescence du microcode de leurs processeurs ils ne peuvent prendre en charge les patches proposés par Apple. Voici les 13 Mac dont il est question :

  • MacBook 13 pouces (fin 2009)
  • MacBook 13 pouces (mi-2010)
  • MacBook Air 13 pouces (fin 2010)
  • MacBook Air 11 pouces (fin 2010)
  • MacBook Pro 17 pouces (mi-2010)
  • MacBook Pro 15 pouces ( mi-2010)
  • MacBook Pro 13 pouces (mi-2010)
  • iMac 21,5 pouces (fin 2009)
  • iMac 27 pouces (fin 2009)
  • iMac 21,5 pouces (mi-2010)
  • iMac 27 pouces (mi-2010)
  • Mac mini (mi-2010)
  • Mac Pro (fin 2010)

 

Cet article vous a plu ? Partagez-le !

Partagez cet article avec vos amis.

elit. diam Aliquam neque. leo tristique Phasellus